Internet Explorer Vulnerability Alert

by: Adam

–URGENT–

Please be advised that the United States Computer Emergency Readiness Team, a part of Homeland Security known as US-CERT, said in an advisory released on Monday morning that the vulnerability in versions 6 to 11 of Internet Explorer could lead to “the complete compromise” of an affected system.

This vulnerability surfaced over the weekend and Microsoft’s programmers have been rushing to fix the problem as quickly as possible. Cybersecurity software maker FireEye Inc has also warned that a sophisticated group of hackers have been exploiting the bug in a campaign dubbed “Operation Clandestine Fox.”

For more information, you can view the full article from the Globe and Mail HERE.

In the meantime, please refrain from using Internet Explorer and choose Safari, Firefox or Google Chrome until this bug has been fixed.